La maintenance de la semaine aura lieu ce jeudi 2 décembre, et s’accompagne de quelques correctifs.

Les serveurs SdAO seront indisponibles le jeudi 2 décembre de 14h00 à 18h00 heure française pour des raisons de maintenance. Pour en savoir plus sur les modifications apportées, cliquez ici.

source

Dans ces notes de patch en français, quelques corrections de bugs, essentiellement des quêtes instanciées. Notez aussi que les quêtes hebdomadaire Reconquête de Gundabad et Défis de Gundabad vous récompenseront avec des braises d’enchantement.


7 Commentaires

  1. Help ! je n’avais pas joué depuis des jours et voilà qu’en me reconnectant (et en chopant la MaJ) mon lanceur me barre !
    Motif :
    Missing DLL : d3dcompiler_42.dll
    Missing DLL : d3dx11_42.dll

    Si qq un a une idée, un conseil, une solution, un sort lvl 140, je prends… :,-(

    Lindewenn
    1. Si ça ne suffit pas :

      “”
      Le plus simple tu ouvres ton dossier qui contient le jeu
      C:\Program Files (x86)\StandingStoneGames\Le Seigneur des Anneaux Online
      tu vas dans troubleshooting et tu lances Dxsetup.exe
      “”

      Solution made in Kaels.

      ps: Comme ça si ça marche pas c’est pas de ma faute :p Mais ça devrait marcher.

  2. Merci !
    La solution n° 1 a fonctionné… mais je suis obligé de refaire à chaque fois la manip pour éviter le message des DLL manquants.
    J’ai donc testé la “solution Kaels”, qui s’est avérée totalement efficace :D
    Donc merci deux fois !

    [Petite question : pour suivre tes explications, je me suis penché sur la fenêtre du lanceur. Je me suis aperçu que j’avais accès à des paramètres de config dans le panneau de la ‘petite flèche vers le bas”. Mon jeu y est indiqué en 32 bits, mais il ne se lance pas si je mets le 64 (mon PC est en 64). Ca se corrige ou c’est sans intérêt ?]

    Lindewenn
    1. Le jeu en 64bits est censé être plus performant, comprendre par là moins de saccade et surtout moins de crash à certains endroit lourds du jeu (type Minas Tirith) où il y a beaucoup de chose à charger en mémoire. Au delà de ça c’est pas très utile.

      Je sais pas pourquoi il ne se lance pas en 64bits, mais avec une rapide recherche sur les forums j’ai trouvé ce sujet :
      https://www.lotro.com/forums/showthread.php?677658-Windows-10-New-Install-Client-Won-t-Launch&highlight=64bit

      Essaie donc de télécharger et installer ceci :
      https://www.microsoft.com/fr-FR/download/details.aspx?id=8109

Laisser un commentaire

Votre adresse e-mail ne sera pas publiée. Les champs obligatoires sont indiqués avec *

Mesure anti-Bot (réservées aux utilisateurs non inscrit sur le site) : *